Linkit 7688 older IPK installation

Sometimes their is an application missing in a new openwrt release which was present in an older version. Luckily you can still download the older packages. You only need to find the right architecture to now where to download from.

https://downloads.openwrt.org/ choice your release, eg. barrier_breaker/14.07/ and then the Linkit MPU architecture ramips/mt7620a/packages/
You can download it via wget and then opkg install [filename].

Leave a Reply

Your email address will not be published. Required fields are marked *